aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-01 23:14:03 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-30 10:30:46 +0100
commit5e63cf0acc24551c4357572a17b4a6c7b6e9bb6f (patch)
tree8670aec70ad1128b8515cb8e9c393b794f8cfb1b /gnu/packages/python-xyz.scm
parent7c89281e3b5b4fc4dbc11ded84288a1bd427b3d5 (diff)
downloadguix-5e63cf0acc24551c4357572a17b4a6c7b6e9bb6f.tar
guix-5e63cf0acc24551c4357572a17b4a6c7b6e9bb6f.tar.gz
gnu: python-extension-helpers: Update to 1.1.1.
* gnu/packages/python-xyz.scm (python-extension-helpers): Update to 1.1.1. Change-Id: Ia5fa0b445232314134d0127add75fcf2082bbc59
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 5541732887..64149842b2 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5047,13 +5047,13 @@ and is not compatible with JSON.")
(define-public python-extension-helpers
(package
(name "python-extension-helpers")
- (version "1.0.0")
+ (version "1.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "extension-helpers" version))
(sha256
- (base32 "1rjha07ds633fb81hn3i2yzk3v2flbi6qa091ix4mkvrgk3gl6ya"))))
+ (base32 "001zd6gfs9yrwjny1fxzycxx0kcasshlyl6rh1kgzm13ll2d6pgr"))))
(build-system pyproject-build-system)
;; FIXME: pytest failed to load test suit, find out why.
;; - _pytest.pathlib.ImportPathMismatchError: ('extension_helpers.conftes