aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-15 07:48:08 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-15 07:48:08 +0000
commit646810ab6a66f16b451b920ecd6b6dc4e4859482 (patch)
tree1178f5d5ab743b70670a1f0901917f2d7b3cd298 /gnu/packages/python-web.scm
parente1e6116e05f00d8a9e70cb2c129858f72b87ffb8 (diff)
downloadguix-646810ab6a66f16b451b920ecd6b6dc4e4859482.tar
guix-646810ab6a66f16b451b920ecd6b6dc4e4859482.tar.gz
gnu: python-pycurl: Disable one failing test.
* gnu/packages/python-web.com (python-pycurl) [arguments] <#:test-flags>: Disable one more failing test which occurs on CI with CPU thread count more than 16. Change-Id: Ie772a7f096357b541cc8baa2349a524f05500e52
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 856f36ca0b..c2bdfc8da8 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1941,7 +1941,10 @@ Amazon S3 compatible object storage server.")
" and not test_libcurl_ssl_nss"
;; OSError: tests/fake-curl/libcurl/with_openssl.so: cannot
;; open shared object file: No such file or directory
- " and not test_libcurl_ssl_openssl"))
+ " and not test_libcurl_ssl_openssl"
+ ;; pycurl.error: (56, 'Recv failure: Connection reset by
+ ;; peer')
+ " and not test_post_with_read_callback"))
#:phases (modify-phases %standard-phases
(add-before 'build 'configure-tls-backend
(lambda _