aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2023-10-05 18:31:11 +0200
committerMathieu Othacehe <othacehe@gnu.org>2023-10-05 18:31:11 +0200
commit29243a9f39744f6275ba0a9e0a182f257a2a46eb (patch)
tree1b9691edd8d131ae23532162d3977d541ba2e7bb /gnu/packages/python-web.scm
parent21f3f301412153d64747044572c8024eeea07248 (diff)
downloadguix-29243a9f39744f6275ba0a9e0a182f257a2a46eb.tar
guix-29243a9f39744f6275ba0a9e0a182f257a2a46eb.tar.gz
gnu: python-pynetbox: Update to 7.2.0.
* gnu/packages/python-web.scm (python-pynetbox): Update to 7.2.0.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ca5b490bd8..9cde0c071a 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -8824,13 +8824,13 @@ hardware on Grid'5000 or via OpenStack, to Vagrant, Chameleon, and more.")
(define-public python-pynetbox
(package
(name "python-pynetbox")
- (version "7.0.1")
+ (version "7.2.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "pynetbox" version))
(sha256
(base32
- "16ps9zgcjzyzn95lry277741i8php4ci3plsyd2vqxd57havba7b"))))
+ "1pzmkl4nr247v4022i33v32jlx88wwcdy7ycyfd4pnl19vag8d9p"))))
(build-system pyproject-build-system)
(arguments
(list #:phases #~(modify-phases %standard-phases