aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-01-23 10:41:41 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-01-28 22:38:05 +0000
commita01afbd30095f2285d8829dab006afdaba1d4103 (patch)
tree373bcbeedd039d2de57472c19870ee27906b6e4a /gnu/packages/python-science.scm
parent228152187216f17222be4a5c52db97a32606ea91 (diff)
downloadguix-a01afbd30095f2285d8829dab006afdaba1d4103.tar
guix-a01afbd30095f2285d8829dab006afdaba1d4103.tar.gz
gnu: python-trimesh: Update to 4.0.10.
* gnu/packages/python-science.scm (python-trimesh): Update to 4.0.10. [build-system]: Swap to pyproject-build-system. Change-Id: I757b4c27db9969d42021434883a057debbbc83fd
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 9d72608de4..41f4c6245a 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -408,14 +408,14 @@ of regular expressions from text data and automatic test generation.")
(define-public python-trimesh
(package
(name "python-trimesh")
- (version "3.23.5")
+ (version "4.0.10")
(source
(origin
(method url-fetch)
(uri (pypi-uri "trimesh" version))
(sha256
- (base32 "08967axlnmfv98n05dhrkynyrmcc814hl8184gzzmcy4rjg6dzdx"))))
- (build-system python-build-system)
+ (base32 "1p3cnkajh2zmp6zwn23q3c73jcjlkq61h3r53ys0bmg58l8kpqrn"))))
+ (build-system pyproject-build-system)
(propagated-inputs
(list python-numpy))
(native-inputs