aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorVincent Prat <vprat@deeplinks.com>2023-06-19 11:08:27 +0200
committerLudovic Courtès <ludo@gnu.org>2023-06-25 23:46:03 +0200
commite3f8e05c8057c04699957a378c9aff1e026274b3 (patch)
tree2c3e1a603f060cdc137418c0a9c60348baa67d2b /gnu/packages/python-check.scm
parent52fd420877ffdfa66a53585579184cc6fc15b3a0 (diff)
downloadguix-e3f8e05c8057c04699957a378c9aff1e026274b3.tar
guix-e3f8e05c8057c04699957a378c9aff1e026274b3.tar.gz
gnu: python-mypy-extensions: Fix style
* gnu/packages/python-check.scm (python-mypy-extensions): Fix style Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm19
1 files changed, 10 insertions, 9 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index e566f3140a..87e15b4560 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1814,18 +1814,19 @@ side effects when unit testing.")
(package
(name "python-mypy-extensions")
(version "1.0.0")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "mypy_extensions" version))
- (sha256
- (base32
- "10h7mwjjfbwxzq7jzaj1pnv9g6laa1k0ckgw72j44160bnazinvm"))))
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "mypy_extensions" version))
+ (sha256
+ (base32
+ "10h7mwjjfbwxzq7jzaj1pnv9g6laa1k0ckgw72j44160bnazinvm"))))
(build-system python-build-system)
- (arguments `(#:tests? #f)); no tests
+ (arguments
+ `(#:tests? #f)) ;no tests
(home-page "https://github.com/python/mypy_extensions")
(synopsis "Experimental extensions for MyPy")
- (description "The @code{python-mypy-extensions} module defines
+ (description
+ "The @code{python-mypy-extensions} module defines
experimental extensions to the standard @code{typing} module that are
supported by the MyPy typechecker.")
(license license:expat)))