aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-16 00:23:28 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-19 20:12:14 -0400
commitad0b0b2c41d6e5d099448d9511fffa78d2e82dd3 (patch)
treed8b20356b04838263e1e68bccda8785776569b82 /gnu/packages/python-check.scm
parentff85597812170d3b2182aa850db8ca4114215228 (diff)
downloadguix-ad0b0b2c41d6e5d099448d9511fffa78d2e82dd3.tar
guix-ad0b0b2c41d6e5d099448d9511fffa78d2e82dd3.tar.gz
gnu: python-pytest-benchmark: Update to 4.0.0.
* gnu/packages/python-check.scm (python-pytest-benchmark): Update to 4.0.0.
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 0c03b8a8a9..c42cd426b1 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1296,14 +1296,14 @@ for the @code{pytest} framework.")
(define-public python-pytest-benchmark
(package
(name "python-pytest-benchmark")
- (version "3.4.1")
+ (version "4.0.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-benchmark" version))
(sha256
(base32
- "0ivvrnhax2xr62grlgw4hlyjmmjp6nc35431j7c82nny2bwn7qj0"))))
+ "1la802m5r49y1zqilmhqh0qvbnz139lw0qb3jmm9lngy7sw8a1zv"))))
(build-system python-build-system)
(arguments
'(#:test-target "check"))