aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-05 22:39:11 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-29 15:08:07 +0000
commita78a58673a1996d2c31f8681367bfeebcd677267 (patch)
tree425cbb509f3f2f350f774e20293ec806137f32c9 /gnu/packages/python-check.scm
parent2f3a26eedf47449f7d4733b230f1bafc36e6b75b (diff)
downloadguix-a78a58673a1996d2c31f8681367bfeebcd677267.tar
guix-a78a58673a1996d2c31f8681367bfeebcd677267.tar.gz
gnu: python-pytest-filter-subpackage: Update to 0.2.0.
* gnu/packages/python-check.scm (python-pytest-filter-subpackage): Update to 0.2.0. Change-Id: I04f000b3a75f671340fbd351b06265b99acb3856
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 551b67d81c..b39709d960 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -669,13 +669,13 @@ for interactively selecting and running Pytest tests.")
(define-public python-pytest-filter-subpackage
(package
(name "python-pytest-filter-subpackage")
- (version "0.1.2")
+ (version "0.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-filter-subpackage" version))
(sha256
- (base32 "10hpl3f7g2bm29lakmp8492b7lr0dp90khfni12m4gl02xks7bhz"))))
+ (base32 "0mmgg2n8qk6s2kprycjl70lxcpm43dkapplmkf32i0ai6qdqyiiz"))))
(build-system pyproject-build-system)
(native-inputs
(list python-pytest