aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-10-27 23:15:01 +0100
committerChristopher Baines <mail@cbaines.net>2023-11-05 18:09:36 +0000
commit9f06cf2ed8e8d5b4452c7b08d7521ec532e58f67 (patch)
tree20d89143f54c3075550869e8328d9e6f401e3f64 /gnu/packages/python-check.scm
parentc13950ad2784aa29a570562dab008e914d940ca3 (diff)
downloadguix-9f06cf2ed8e8d5b4452c7b08d7521ec532e58f67.tar
guix-9f06cf2ed8e8d5b4452c7b08d7521ec532e58f67.tar.gz
gnu: python-pytest-astropy: Update to 0.11.0.
* gnu/packages/python-check (python-pytest-astropy): Update to 0.11.0. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 489a4fb2b2..ea74472270 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -528,13 +528,13 @@ Astropy project, but is optimized for use with astropy-related projects.")
(define-public python-pytest-astropy
(package
(name "python-pytest-astropy")
- (version "0.10.0")
+ (version "0.11.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-astropy" version))
(sha256
- (base32 "04g2rh261s3s6ym8mwi4iv2a6anbgwvwzcvkyilfck6yxrncdqw5"))))
+ (base32 "1d9rcxnc57rjp96xag1gq725pwl11b3k5hdaz7c3w5lixncsmbjf"))))
(build-system python-build-system)
(arguments (list #:tests? #f)) ; there are no tests
(native-inputs