aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-build.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-15 22:24:10 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-19 20:12:12 -0400
commit8849d131a1c7b95dcdf00ee2f5090d0022c69c7e (patch)
tree2176a422b6d0ec42251dae5cbc732755aacdac1e /gnu/packages/python-build.scm
parent35e026a68a89861b7e87bc0c5d7d19a9a5a84dce (diff)
downloadguix-8849d131a1c7b95dcdf00ee2f5090d0022c69c7e.tar
guix-8849d131a1c7b95dcdf00ee2f5090d0022c69c7e.tar.gz
gnu: python-wheel: Update to 0.40.0.
* gnu/packages/python-build.scm (python-wheel): Update to 0.40.0. [home-page]: Update URL.
Diffstat (limited to 'gnu/packages/python-build.scm')
-rw-r--r--gnu/packages/python-build.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index 7ab1c70d2f..afa82eacec 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -289,21 +289,21 @@ facilitate packaging Python projects, where packaging includes:
(define-public python-wheel
(package
(name "python-wheel")
- (version "0.37.0")
+ (version "0.40.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "wheel" version))
(sha256
(base32
- "1bbga5i49rj1cwi4sjpkvfhl1f8vl9lfky2lblsy768nk4wp5vz2"))))
+ "0ww8fgkvwv35ypj4cnngczdwp6agr4qifvk2inb32azfzbrrc4fd"))))
(build-system python-build-system)
(arguments
;; FIXME: The test suite runs "python setup.py bdist_wheel", which in turn
;; fails to find the newly-built bdist_wheel library, even though it is
;; available on PYTHONPATH. What search path is consulted by setup.py?
'(#:tests? #f))
- (home-page "https://bitbucket.org/pypa/wheel/")
+ (home-page "https://github.com/pypa/wheel")
(synopsis "Format for built Python packages")
(description
"A wheel is a ZIP-format archive with a specially formatted filename and