aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/popt.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-22 02:35:57 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-23 03:30:10 +0100
commit7f5c74d149d045132805b4307543e91166a3271a (patch)
treeb2bbdf493df93aec5503bea0d6b0780957fd34b6 /gnu/packages/popt.scm
parenta9249f58c761469bc10b01be9d89dd83921b3256 (diff)
downloadguix-7f5c74d149d045132805b4307543e91166a3271a.tar
guix-7f5c74d149d045132805b4307543e91166a3271a.tar.gz
gnu: gflags: Update to 2.2.2.
* gnu/packages/popt.scm (gflags): Update to 2.2.2.
Diffstat (limited to 'gnu/packages/popt.scm')
-rw-r--r--gnu/packages/popt.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/popt.scm b/gnu/packages/popt.scm
index 5da2bb1d3f..6904d98ddf 100644
--- a/gnu/packages/popt.scm
+++ b/gnu/packages/popt.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2016 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015, 2016 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -96,14 +96,14 @@ similar to getopt(3), it contains a number of enhancements, including:
(define-public gflags
(package
(name "gflags")
- (version "2.2.1")
+ (version "2.2.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/gflags/gflags"
"/archive/v" version ".tar.gz"))
(sha256
(base32
- "03lxc2ah8i392kh1naq99iip34k4fpv22kwflyx3byd2ssycs9xf"))
+ "1ksdqrk2jjcrqkgxkp6jj8vf8k5i794x5p1b6lxm2rvkrwajzbrl"))
(file-name (string-append name "-" version ".tar.gz"))))
(build-system cmake-build-system)
(arguments