aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/orange.scm
diff options
context:
space:
mode:
authorMaxime Devos <maximedevos@telenet.be>2021-07-02 12:13:15 +0200
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:42:44 +0200
commit7a7be612f6cfe7047cb93af87c9b794b2242af3a (patch)
tree8ae594cc183e07779c428e9e13a56008b04e7110 /gnu/packages/orange.scm
parentac54023529ace0cc67ea328be06876b25870ff9b (diff)
downloadguix-7a7be612f6cfe7047cb93af87c9b794b2242af3a.tar
guix-7a7be612f6cfe7047cb93af87c9b794b2242af3a.tar.gz
gnu: orange: Add 'bash' input for 'wrap-program'.
It is required for cross-compilation. * gnu/packages/orange.scm (orange)[inputs]: Add 'bash-minimal'. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com> Change-Id: Icd77fcd747fc2066d7a413c984f22c134ffddbec
Diffstat (limited to 'gnu/packages/orange.scm')
-rw-r--r--gnu/packages/orange.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/orange.scm b/gnu/packages/orange.scm
index 8b22124c35..cbc8029729 100644
--- a/gnu/packages/orange.scm
+++ b/gnu/packages/orange.scm
@@ -22,6 +22,7 @@
#:use-module (guix download)
#:use-module (guix build-system python)
#:use-module (gnu packages)
+ #:use-module (gnu packages bash)
#:use-module (gnu packages freedesktop)
#:use-module (gnu packages graph)
#:use-module (gnu packages machine-learning)
@@ -143,7 +144,8 @@ GUI based workflow. It is primarily used in the Orange framework.")
(native-inputs
(list python-cython))
(inputs
- (list python-anyqt
+ (list bash-minimal
+ python-anyqt
python-baycomp
python-bottleneck
python-chardet