aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/nss.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-09-05 14:20:24 +0200
committerMarius Bakke <marius@gnu.org>2022-09-08 21:40:00 +0200
commit27322ac30be6816eca33ee946a04d3b0ab32896f (patch)
treebd5f885939ba59aa85c93ff6a51bd64f0866f0bf /gnu/packages/nss.scm
parentfc64753bd31a88c546baca0077c40f6cbf68c5fe (diff)
downloadguix-27322ac30be6816eca33ee946a04d3b0ab32896f.tar
guix-27322ac30be6816eca33ee946a04d3b0ab32896f.tar.gz
gnu: nss, nss-certs: Update to 3.82.
* gnu/packages/certs.scm (nss-certs): Update to 3.82. * gnu/packages/nss.scm (nss): Likewise.
Diffstat (limited to 'gnu/packages/nss.scm')
-rw-r--r--gnu/packages/nss.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/nss.scm b/gnu/packages/nss.scm
index 8563eefc0a..a841ad4580 100644
--- a/gnu/packages/nss.scm
+++ b/gnu/packages/nss.scm
@@ -104,7 +104,7 @@ in the Mozilla clients.")
(name "nss")
;; Also update and test the nss-certs package, which duplicates version and
;; source to avoid a top-level variable reference & module cycle.
- (version "3.81")
+ (version "3.82")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -115,7 +115,7 @@ in the Mozilla clients.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "19ncvhz45dhr0nmymwkxspq9l44gaafkspxiwxbqs1hpnqxmzgx8"))
+ "0wqmgibacxf5i3jlm8jl50qasv2spwx07ixlscz9byf2f8xnggrj"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-3.56-pkgconfig.patch"
"nss-getcwd-nonnull.patch"
@@ -178,7 +178,7 @@ in the Mozilla clients.")
;; leading to test failures:
;; <https://bugzilla.mozilla.org/show_bug.cgi?id=609734>. To
;; work around that, set the time to roughly the release date.
- (invoke "faketime" "2022-06-01" "./nss/tests/all.sh"))
+ (invoke "faketime" "2022-09-01" "./nss/tests/all.sh"))
(format #t "test suite not run~%"))))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)