aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2023-04-27 20:59:12 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-05-03 09:30:20 +0800
commit6f7e0a01da1f176e33558233f62390b0565cf13c (patch)
treebbf1e9321fa4f6ab908db1f10a2f2a12181b78ce /gnu/packages/lxqt.scm
parentaf090c8d2b92ee0f529f8deaaa0f39cb95437963 (diff)
downloadguix-6f7e0a01da1f176e33558233f62390b0565cf13c.tar
guix-6f7e0a01da1f176e33558233f62390b0565cf13c.tar.gz
gnu: qps: Update to 2.7.0.
* gnu/packages/lxqt.scm (qps): Update to 2.7.0.
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 1312e23c9b..0f5a06185e 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -954,14 +954,14 @@ window manager OpenBox.")
(define-public qps
(package
(name "qps")
- (version "2.6.0")
+ (version "2.7.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1i8d11yfcx556cm3jb3j49dmnhizx2zrb7g09xfqdwnqbak3ak9r"))))
+ (base32 "126zkj9jvjwxrh2fcm9h0c2iq9m5rm5hbkh155swijn2i8airxgx"))))
(build-system cmake-build-system)
(inputs
(list kwindowsystem