aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-08 18:26:37 -0400
committerLeo Famulari <leo@famulari.name>2022-09-09 22:43:41 -0400
commitf760e628fb923a4e968bae6d38be870d6a4b668e (patch)
treee9a6fafd937ed605e0190697a9a0da930db4e606 /gnu/packages/linux.scm
parenta90e5f1434282469c8dd17c61ef5f0e8ffad809e (diff)
downloadguix-f760e628fb923a4e968bae6d38be870d6a4b668e.tar
guix-f760e628fb923a4e968bae6d38be870d6a4b668e.tar.gz
gnu: linux-libre 5.10: Update to 5.10.142.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.142. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6a564baf4f..8f50c7ec8c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.141")
+(define-public linux-libre-5.10-version "5.10.142")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1wqf38nasmyzan83r0268bxixr0fddxvkg760zp2x0wnby9zsyi4")))
+ (hash (base32 "0s52vfvw5pgnq7gq9n66ib05ryhkxwv765f16862l5gykbdynirz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))