aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-02 21:31:11 +0200
committerLeo Famulari <leo@famulari.name>2024-05-05 23:15:57 -0400
commitc2fdac226291b7622fe51ccfb15fd5e80068b886 (patch)
tree69ef472233eff3c15370534208999db833855313 /gnu/packages/linux.scm
parentdae5eecd478361cc772567d6a4d14960688fc5be (diff)
downloadguix-c2fdac226291b7622fe51ccfb15fd5e80068b886.tar
guix-c2fdac226291b7622fe51ccfb15fd5e80068b886.tar.gz
gnu: linux-libre-6.8-gnu-revision: Update to 6.8.9.
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.9. (linux-libre-6.8-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I4f8031b1db5e19e98e5f61377a45912f91d403f7
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 94d448be63..05cf237648 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -504,7 +504,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.8-version "6.8.8")
+(define-public linux-libre-6.8-version "6.8.9")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1x7lmy8lff4g4hm67c97797ws594xv5c6l2v5mahj4xh4pb3b8d6")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "1fiiyvwi6frn83z730w4mng2z4nwpspvhb6vjpxx3yk0snwxqk0w")))
+ (hash (base32 "1dn9bgmf03bdfbmgq98d043702g808rjikxs2i9yia57iqiz21gr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))