aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-27 15:19:47 +0200
committerLeo Famulari <leo@famulari.name>2024-08-04 15:54:45 -0400
commitc27678e18bdb0b5e3872dfa3208a6d097b86ec4f (patch)
treeaa896d45bcfd30770a562f8fb1bca1b3dbab1ae8 /gnu/packages/linux.scm
parente21103323aace4c32b6b3cf14c157069ef69f4ec (diff)
downloadguix-c27678e18bdb0b5e3872dfa3208a6d097b86ec4f.tar
guix-c27678e18bdb0b5e3872dfa3208a6d097b86ec4f.tar.gz
gnu: linux-libre 6.9: Update to 6.9.12.
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.12. (linux-libre-6.9-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Ie082b7c6648052d63fa7ce38aa789ed9c20742d7
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c25d4cdb54..2016d62ea9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -530,7 +530,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.9-version "6.9.11")
+(define-public linux-libre-6.9-version "6.9.12")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -540,7 +540,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "18vfz1fx4vjssfh1w7aqfjf91y2g34a2qnzbl9pyawa7qnqxq33n")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "1q8kyn9cxc1ykf3cvifmfqk2p2p4x53l7h704hh92gichgh89pyy")))
+ (hash (base32 "08ngskni7d9wi93vlwcmbdg7sb2jl1drhhzn62k9nsrg1r7crrss")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))