aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-14 12:55:37 -0400
committerLeo Famulari <leo@famulari.name>2021-07-15 01:54:30 -0400
commitba18b6089babe6f8c927eae9b594c332de707441 (patch)
tree5843d7560e807190859ce384dba9c3d89ff7a210 /gnu/packages/linux.scm
parent12763e4d3a90d113da85f5c9d116889982021a8f (diff)
downloadguix-ba18b6089babe6f8c927eae9b594c332de707441.tar
guix-ba18b6089babe6f8c927eae9b594c332de707441.tar.gz
gnu: linux-libre: Update to 5.13.2.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.2. (linux-libre-5.13-pristine-source, deblob-scripts-5.13): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a88edbea16..587126bdce 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,15 +355,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.13-version "5.13.1")
+(define-public linux-libre-5.13-version "5.13.2")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
linux-libre-5.13-version
(base32 "1mhc215a1y8bxip2f0sqmyl0rf7cgw22cmg26hg9x0pfm9li2c95")
- (base32 "1b4rsx7g0iximrmbih22z0r4mghhm0hqhv83vmxg577c8915fzp1")))
+ (base32 "1hkbkyy3myraczaj982z72m0p1yxjwigqhsz2kx9g74qkap0xy9d")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "140a9ngzlarin84mnnwgx6z3ckw431d578aixxl60ll5853gdakj")))
+ (hash (base32 "0dx9khk7fh003xyb3xix0kc0rmjncg7ric5p830zhadnrw4hv563")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))