aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2024-09-15 20:17:46 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2024-09-15 20:39:06 -0400
commitb9096949563e00799f3287149beede3d9e39e701 (patch)
tree257a2adee4429bfbece5ac7dc6bc23c191164669 /gnu/packages/linux.scm
parent8a7cc27a1cbc98cbd3a3462a6cb1da584cffda96 (diff)
downloadguix-b9096949563e00799f3287149beede3d9e39e701.tar
guix-b9096949563e00799f3287149beede3d9e39e701.tar.gz
gnu: powerstat: Update to 0.04.03.
* gnu/packages/linux.scm (powerstat): Update to 0.04.03. Change-Id: I4fa84c0d29c9ae1ac0b598d4403cd1a74c948721
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5c40e5e33f..689eded6fd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2138,7 +2138,7 @@ It provides the commands @code{powercap-info} and @code{powercap-set}.")
(define-public powerstat
(package
(name "powerstat")
- (version "0.02.28")
+ (version "0.04.03")
(source
(origin
(method git-fetch)
@@ -2147,7 +2147,7 @@ It provides the commands @code{powercap-info} and @code{powercap-set}.")
(commit (string-append "V" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1wydjxmb6qf7rqarpl8rblg4biq3r2kfcx7p3pzvsr0w1xwdiisd"))))
+ (base32 "1a1fnw4rb8fx4wrcl0yc6dbjj49k6vagnq7diyw4fs4i5nin7mv3"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags