aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-26 09:37:40 -0400
committerLeo Famulari <leo@famulari.name>2021-07-26 13:40:08 -0400
commit559f80467da719fb43a88efa72529028678f6d58 (patch)
treeaef653b7a7601fc9d4480dbc702525786b6ce25f /gnu/packages/linux.scm
parent93c68959106602afa556942693d3c9e424a0005e (diff)
downloadguix-559f80467da719fb43a88efa72529028678f6d58.tar
guix-559f80467da719fb43a88efa72529028678f6d58.tar.gz
gnu: linux-libre 5.13: Update to 5.13.5.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.5. (deblob-scripts-5.13, linux-libre-5.13-pristine-source): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ac4e67d49b..b169a47c0a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,15 +356,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.13-version "5.13.4")
+(define-public linux-libre-5.13-version "5.13.5")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
linux-libre-5.13-version
- (base32 "1mhc215a1y8bxip2f0sqmyl0rf7cgw22cmg26hg9x0pfm9li2c95")
- (base32 "01aj4lxickf8mimgp5mq1js5zh9bh8p87swifzb3d5y4zk5jij96")))
+ (base32 "08xai5zqgk0y0rwhssf81lf8vivjg12wjkv7855l3ljkivgjclbf")
+ (base32 "153jf5l5x4438zgxwggaky2ahjlfl48j438vhpzks6h77lzc51a5")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "0v3x1q1r0r8lyjg5hsj7yayfxqcgfj01p86ya4s0i9jaclpwv4ki")))
+ (hash (base32 "0lqh7krxxnbrvr3w1kag92z9r4n9436fr6answjkjfbvw0z7q74m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))