aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-05 00:50:16 +0200
committerLeo Famulari <leo@famulari.name>2024-04-08 18:27:39 -0400
commit44ecff1cba828c2a2ddd65a14ad13e11715285d5 (patch)
tree483e743993d8e4e87137e7a94826980c8ef370c5 /gnu/packages/linux.scm
parent27921a9258439d1a8f06ed685ffe9d20c9628149 (diff)
downloadguix-44ecff1cba828c2a2ddd65a14ad13e11715285d5.tar
guix-44ecff1cba828c2a2ddd65a14ad13e11715285d5.tar.gz
gnu: linux-libre 6.1: Update to 6.1.84.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.84. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes. Change-Id: I14dc68d7cc8422bcd7b4f1031505a3ee7375cb24 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 736016fac7..52ace2c43a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,17 +556,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.83")
+(define-public linux-libre-6.1-version "6.1.84")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
(base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
- (base32 "1ixyx604zwrvn1njxadhmd9j1w3jd13xx5za789l3kj5rgygdwsm")))
+ (base32 "1kp8zl97x1hsmvmdwaq8s8gndfmf8chvlhsw216f86ishi2prws3")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "145iw3wii7znhrqdmgnwhswk235g6gw8axjjji2cw4rn148rddl8")))
+ (hash (base32 "0ykhl4i6yhryzgjkdbdz4pd3b1ghv84h6mpn7bdx0ra7w7mx55xg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))