aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde-systemtools.scm
diff options
context:
space:
mode:
authorPetr Hodina <phodina@protonmail.com>2022-08-02 07:50:33 +0200
committerMarius Bakke <marius@gnu.org>2022-09-01 17:24:01 +0200
commit77595e2c5693c4c222d88c37423c145ef768464e (patch)
tree335a9e49ac35ce6a513a3758084c47c680bbae3a /gnu/packages/kde-systemtools.scm
parent73aa92fb32631047fa44a9cb29320807759f293c (diff)
downloadguix-77595e2c5693c4c222d88c37423c145ef768464e.tar
guix-77595e2c5693c4c222d88c37423c145ef768464e.tar.gz
gnu: KDE Systemtools: Update to 22.04.3.
* gnu/packages/kde-systemtools.scm (dolphin, dolphin-plugins, khelpcenter, konsole, krfb, ksystemlog, yakuake): Update to 22.04.3. (konsole): [native-inputs]: Add zlib. Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu/packages/kde-systemtools.scm')
-rw-r--r--gnu/packages/kde-systemtools.scm30
1 files changed, 15 insertions, 15 deletions
diff --git a/gnu/packages/kde-systemtools.scm b/gnu/packages/kde-systemtools.scm
index aff22e4d28..5515c58d49 100644
--- a/gnu/packages/kde-systemtools.scm
+++ b/gnu/packages/kde-systemtools.scm
@@ -42,14 +42,14 @@
(define-public dolphin
(package
(name "dolphin")
- (version "21.12.3")
+ (version "22.04.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/dolphin-" version ".tar.xz"))
(sha256
- (base32 "0m5nqa8j0mcsrx9wxfcf8z39kxas51k03lschr721vm4x65j64jq"))))
+ (base32 "07ian9aai9mjygn6bgxanv8h16i83wf69nkl8c9qynwbz4fkwmwf"))))
(build-system qt-build-system)
(native-inputs
(list extra-cmake-modules kdoctools ruby ruby-test-unit))
@@ -99,14 +99,14 @@ The main features of Dolphin are:
(define-public dolphin-plugins
(package
(name "dolphin-plugins")
- (version "21.12.3")
+ (version "22.04.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/dolphin-plugins-" version ".tar.xz"))
(sha256
- (base32 "0rbz6fw98c71h10ry1xjc0pgzvphajmj18lnjm4hf7bbrizsmdb5"))))
+ (base32 "1ii1xrz22caxcgrr9ibzkh7nvw1h9d8xb5a2fadni0makk02qjif"))))
(build-system qt-build-system)
(native-inputs
(list extra-cmake-modules))
@@ -128,14 +128,14 @@ Dolphin with the version control systems: Bzr, Git, Mercurial, Subversion.")
(define-public khelpcenter
(package
(name "khelpcenter")
- (version "21.12.3")
+ (version "22.04.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/khelpcenter-" version ".tar.xz"))
(sha256
- (base32 "1fj1c57bqs009rx9db4ifvfmhhl4b35r5sfly3wvbfr4dapjqfqr"))))
+ (base32 "0ga270imh1ssifj0w3434z9hgrmn0dqrschygywy1z2hcpyx991d"))))
(build-system qt-build-system)
(native-inputs
(list extra-cmake-modules kdoctools))
@@ -187,17 +187,17 @@ document meta data file.")
(define-public konsole
(package
(name "konsole")
- (version "21.12.3")
+ (version "22.04.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/konsole-" version ".tar.xz"))
(sha256
- (base32 "06sqm2xmairicrdcxnf7imvyvw0wyknrrym334scx2w7mfhjg5qs"))))
+ (base32 "19yrhjjbwq7kaip05ig8raqnh87k5dg57jck2zrsdrhq2f4nb3ql"))))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules kdoctools))
+ (list extra-cmake-modules kdoctools zlib))
(inputs
(list kbookmarks
kcompletion
@@ -241,14 +241,14 @@ This package is part of the KDE base applications module.")
(define-public krfb
(package
(name "krfb")
- (version "21.12.3")
+ (version "22.04.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/krfb-" version ".tar.xz"))
(sha256
- (base32 "1r8lvvh2z8xi0l3pizlpl12nm4fnbpgiwqmx18w8i51x4j27dv0n"))))
+ (base32 "09h05al7ivf9pzf2p6mnja1124746fawmr3vdk6rggjjw0p0wgn1"))))
(build-system qt-build-system)
(native-inputs
(list extra-cmake-modules pkg-config kdoctools))
@@ -295,14 +295,14 @@ This package is part of the KDE networking module.")
(define-public ksystemlog
(package
(name "ksystemlog")
- (version "21.12.3")
+ (version "22.04.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/ksystemlog-" version ".tar.xz"))
(sha256
- (base32 "0jkd0rx0xlzwsxa3s40sp5x4r19a9rg1x9klpnjfw0b326vgf2m9"))))
+ (base32 "0x9j3m0kndbaxldsk2rh8zawz0nqqdpn1xf36m4zzymm3b034glv"))))
(build-system qt-build-system)
(native-inputs
(list extra-cmake-modules kdoctools))
@@ -334,14 +334,14 @@ This package is part of the KDE administration module.")
(define-public yakuake
(package
(name "yakuake")
- (version "21.12.3")
+ (version "22.04.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/yakuake-" version ".tar.xz"))
(sha256
(base32
- "10mkr8svkjf2s023mf21cil2c5v986s5b2yp1hm0fzdgmawpwrh9"))))
+ "0h5c8j65m6gylvwrj4sag4rlx92brbfllyrwpi7kwfjbwf7a5j1k"))))
(build-system qt-build-system)
(native-inputs
(list extra-cmake-modules))