aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde-plasma.scm
diff options
context:
space:
mode:
authorZheng Junjie <873216071@qq.com>2023-07-20 10:56:06 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-08-02 22:27:43 +0800
commit4bf41b66f7796b053b74cf0323f7b02b90940292 (patch)
treef06db7b52855fc372112b3fefe9c857252726f2c /gnu/packages/kde-plasma.scm
parent8ddf05c55e0bafdfc002a73b78facfa36815eee6 (diff)
downloadguix-4bf41b66f7796b053b74cf0323f7b02b90940292.tar
guix-4bf41b66f7796b053b74cf0323f7b02b90940292.tar.gz
gnu: system-settings: Update to 5.27.6.
* gnu/packages/kde-plasma.scm (system-settings): Update to 5.27.6. [properties]: Add upstream-name. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/kde-plasma.scm')
-rw-r--r--gnu/packages/kde-plasma.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index e7db684d14..ba7c3de885 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -2532,14 +2532,14 @@ of a Plasma shell.")
(define-public system-settings
(package
(name "system-settings")
- (version "5.25.5")
+ (version "5.27.6")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/plasma/" version
"/systemsettings-" version ".tar.xz"))
(sha256
(base32
- "0n7mf6ygi8fgn1m6pk2fadnqj1h58mxqni3h19xbi373wfypq5fl"))))
+ "17bqdsaih11wpcmv7qzk701l67431pf2nm8nnrix1s8k3qglfb5w"))))
(build-system qt-build-system)
(native-inputs (list extra-cmake-modules))
(inputs (list kauth
@@ -2568,4 +2568,5 @@ of a Plasma shell.")
(synopsis "Control center to configure Plasma Desktop")
(description "This package provides configuration UI for Plasma Desktop.")
(home-page "https://invent.kde.org/plasma/systemsettings")
+ (properties '((upstream-name . "systemsettings")))
(license license:gpl2+)))