aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/image.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:03 +0200
commit5593d1c39e920e16045ebe0dade467992f527bc1 (patch)
tree20bb75029352d763bb7fcaaeb6f0fcbed280caba /gnu/packages/image.scm
parent4c20d7a661f457f52b7bc80f1c99c4f25e5af0d2 (diff)
downloadguix-5593d1c39e920e16045ebe0dade467992f527bc1.tar
guix-5593d1c39e920e16045ebe0dade467992f527bc1.tar.gz
gnu: gifsicle: Update to 1.94.
* gnu/packages/image.scm (gifsicle): Update to 1.94. [arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages/image.scm')
-rw-r--r--gnu/packages/image.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 50af2001ad..3336e38852 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -2046,14 +2046,14 @@ stdout.")
(define-public gifsicle
(package
(name "gifsicle")
- (version "1.93")
+ (version "1.94")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.lcdf.org/gifsicle/gifsicle-"
version ".tar.gz"))
(sha256
- (base32 "0irljjm76anicsm5rfkpqxd6x105aa8f0sky13dc3x1bfdwp1xlj"))))
+ (base32 "16zq5wd6fyjgy0p0mak15k3mh1zpqb9rg6gqfpg215kqq02p1jab"))))
(build-system gnu-build-system)
(arguments
'(#:phases
@@ -2066,8 +2066,7 @@ stdout.")
(("/bin/sh")
(which "sh"))
(("/bin/rm")
- (which "rm")))
- #t)))))
+ (which "rm"))))))))
(native-inputs (list perl)) ; only for tests
(inputs (list libx11))
(home-page "https://www.lcdf.org/gifsicle/")