aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2023-07-23 10:11:29 +0200
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2023-07-23 10:11:29 +0200
commit4c204d01d57ac7da11a5772d5d4e3254d1c2408f (patch)
treec7e5cb013abc742734acd9613674df4ebddfdeef /gnu/packages/graphics.scm
parent82bdb77082fa4e100761f70086b745dfb280c3ac (diff)
parent445a0359083388b5ee686e6e855f94a3aac5f79c (diff)
downloadguix-4c204d01d57ac7da11a5772d5d4e3254d1c2408f.tar
guix-4c204d01d57ac7da11a5772d5d4e3254d1c2408f.tar.gz
Merge branch 'master' into gnome-team
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm20
1 files changed, 11 insertions, 9 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 7e3e9e1702..b553f04f0b 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1642,17 +1642,19 @@ exec -a \"$0\" ~a/.brdf-real~%"
(list qttools-5)) ;for 'qmake'
(inputs
(list qtbase-5 mesa glew freeglut zlib))
- (home-page "https://www.disneyanimation.com/technology/brdf.html")
+ (home-page
+ (string-append "https://web.archive.org/web/20190115030100/"
+ "https://www.disneyanimation.com/technology/brdf.html"))
(synopsis
- "Analyze bidirectional reflectance distribution functions (BRDFs)")
+ "@acronym{BRDF, bidirectional reflectance distribution function} analyzer")
(description
"BRDF Explorer is an application that allows the development and analysis
-of bidirectional reflectance distribution functions (BRDFs). It can load and
-plot analytic BRDF functions (coded as functions in OpenGL's GLSL shader
-language), measured material data from the MERL database, and anisotropic
-measured material data from MIT CSAIL. Graphs and visualizations update in
-real time as parameters are changed, making it a useful tool for evaluating
-and understanding different BRDFs (and other component functions).")
+of @acronym{BRDF, bidirectional reflectance distribution functions}. It can
+load and plot analytic BRDF functions (coded as functions in OpenGL's GLSL
+shader language), measured material data from the MERL database, and anisotropic
+measured material data from MIT CSAIL. Graphs and visualizations update in real
+time as parameters are changed, making it a useful tool for evaluating and
+understanding different BRDFs (and other component functions).")
(license license:ms-pl))))
(define-public agg
@@ -2470,7 +2472,7 @@ generated discrete signed distance field using the cubic spline kernel.
(list doxygen graphviz
;; TODO: Fix failing LaTeX invocation (which results in equations
;; being inserted literally into PNGs rather than being typeset).
- ;;texlive-tiny
+ ;; (texlive-updmap.cfg)
perl)) ;used to generate Fortran headers
(inputs