aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:35:42 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:38:56 -0500
commitea94cb36d6568491a75dbd783dd1bb691821b8a5 (patch)
tree4d4c1535e6b394c3cae9007358ef0433016b6381 /gnu/packages/golang.scm
parent972c1245c6e7595bd26a2ca279c750d2ccd76e1c (diff)
downloadguix-ea94cb36d6568491a75dbd783dd1bb691821b8a5.tar
guix-ea94cb36d6568491a75dbd783dd1bb691821b8a5.tar.gz
gnu: go-github-com-getsentry-raven-go: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-getsentry-raven-go): Move from here... * gnu/packages/golang-web.scm: ...to here. Change-Id: If7e155b3e85d8bda8fd099f6a4d1eb6b87e9eee3
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm27
1 files changed, 0 insertions, 27 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 0fbc031c67..dcf7fcc2a8 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4174,33 +4174,6 @@ loading algorithms.")
is similar to Go's standard library @code{json} and @code{xml} package.")
(license license:expat)))
-(define-public go-github-com-getsentry-raven-go
- (let ((commit "5c24d5110e0e198d9ae16f1f3465366085001d92")
- (revision "0"))
- (package
- (name "go-github-com-getsentry-raven-go")
- (version (git-version "0.2.0" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/getsentry/raven-go")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0lvc376sq8r8jhy2v1m6rf1wyld61pvbk0x6j9xpg56ivqy69xs7"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/getsentry/raven-go"))
- (propagated-inputs
- (list go-github-com-certifi-gocertifi go-github-com-pkg-errors))
- (home-page "https://github.com/getsentry/raven-go")
- (synopsis "Sentry client in Go")
- (description "This package is a Go client API for the Sentry event/error
-logging system.")
- (license license:bsd-3))))
-
(define-public go-github-com-hashicorp-go-uuid
(package
(name "go-github-com-hashicorp-go-uuid")