aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-06 23:21:12 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-06 23:37:51 +0000
commitcd49133bfe97d6336adc85b1b587e335721cbdaa (patch)
tree923a8f723390f114164ba3d8eb1a5a1eecb91e85 /gnu/packages/golang.scm
parentadab22203ee41d95dc5fcff807adfab3a92a02fb (diff)
downloadguix-cd49133bfe97d6336adc85b1b587e335721cbdaa.tar
guix-cd49133bfe97d6336adc85b1b587e335721cbdaa.tar.gz
gnu: go-github-com-hashicorp-hcl: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-hashicorp-hcl): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I431689059384d203cdb1c2d40f16ef9c5958b5ab
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm27
1 files changed, 0 insertions, 27 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index d1f6bada15..3fa3ed7ebf 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3304,33 +3304,6 @@ command-line parsers.")
(home-page "https://github.com/tj/docopt")
(license license:expat)))
-(define-public go-github-com-hashicorp-hcl
- (package
- (name "go-github-com-hashicorp-hcl")
- (version "1.0.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/hashicorp/hcl")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0q6ml0qqs0yil76mpn4mdx4lp94id8vbv575qm60jzl1ijcl5i66"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/hashicorp/hcl"))
- (native-inputs
- (list go-github-com-davecgh-go-spew))
- (synopsis "Go implementation of HashiCorp Configuration Language V1")
- (description
- "This package contains the main implementation of the @acronym{HCL,
-HashiCorp Configuration Language}. HCL is designed to be a language for
-expressing configuration which is easy for both humans and machines to read.")
- (home-page "https://github.com/hashicorp/hcl")
- (license license:mpl2.0)))
-
(define-public go-github-com-hashicorp-hcl-v2
(package
(name "go-github-com-hashicorp-hcl-v2")