aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-06 18:34:38 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-06 23:28:29 +0000
commit9af99245e78f96cd494203e3f48edeb420db173d (patch)
treea431eca0833d26c5284f82e230eabecf31b19f81 /gnu/packages/golang.scm
parentc21f468cf16758b99de950a2d64afb83aa275349 (diff)
downloadguix-9af99245e78f96cd494203e3f48edeb420db173d.tar
guix-9af99245e78f96cd494203e3f48edeb420db173d.tar.gz
gnu: go-github-com-vividcortex-ewma: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-vividcortex-ewma): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: Iabf8a6ee15240c0817d80584a34e80dcbce1c974
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index ac4c24e487..32c2171ca2 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -9556,29 +9556,6 @@ programming language.")
parser.")
(license license:bsd-2)))
-(define-public go-github-com-vividcortex-ewma
- (package
- (name "go-github-com-vividcortex-ewma")
- (version "1.2.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/VividCortex/ewma")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0whx516l9nm4n41spagb605ry7kfnz1qha96mcshnfjlahhnnylq"))))
- (build-system go-build-system)
- (arguments '(#:import-path "github.com/VividCortex/ewma"))
- (home-page "https://github.com/VividCortex/ewma")
- (synopsis "Exponentially Weighted Moving Average algorithms for Go")
- (description
- "This package implements algorithms for
-@url{https://en.wikipedia.org/wiki/Moving_average#Exponential_moving_average,exponentially
-weighted moving averages}.")
- (license license:expat)))
-
(define-public go-github-com-rivo-uniseg
(package
(name "go-github-com-rivo-uniseg")