aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-31 20:24:44 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-04 17:16:57 +0100
commit7cd15c81155d3ec0ea133c7f36b18a718eacc7a8 (patch)
treebbdfdd23d2eb0f08162ea584395db256633a94fb /gnu/packages/golang.scm
parentcd9089d3d2abfa11668eaf9099f0d875339035d5 (diff)
downloadguix-7cd15c81155d3ec0ea133c7f36b18a718eacc7a8.tar
guix-7cd15c81155d3ec0ea133c7f36b18a718eacc7a8.tar.gz
gnu: go-github.com-jessevdk-go-flags: Adjust variable name.
* gnu/packages/golang.scm (go-github.com-jessevdk-go-flags): Rename to go-github-com-jessevdk-go-flags to follow go import naming convention. * gnu/packages/golang.scm (go-github-com-dhowett-go-plist) [inputs]: Remove go-github.com-jessevdk-go-flags, add go-github-com-jessevdk-go-flags. Change-Id: I6fc977b11e5044b8e6cab2baa4c107967baedb59
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 3c3d9c7222..0f36c6b696 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1881,7 +1881,7 @@ retry strategies, such as fixed delay, backoff delay, and random delay.")
(build-system go-build-system)
(arguments `(#:import-path "howett.net/plist"))
(inputs
- (list go-github.com-jessevdk-go-flags go-github-com-kr-pretty
+ (list go-github-com-jessevdk-go-flags go-github-com-kr-pretty
go-gopkg-in-check-v1 go-gopkg-in-yaml-v2))
(home-page "https://github.com/DHowett/go-plist")
(synopsis "Apple property list transcoder")
@@ -2839,9 +2839,9 @@ Under Windows, the console APIs are used. Otherwise, ANSI texts are output.")
specified by @uref{https://tools.ietf.org/html/rfc2141, IETF RFC 2141}.")
(license license:expat)))
-(define-public go-github.com-jessevdk-go-flags
+(define-public go-github-com-jessevdk-go-flags
(package
- (name "go-github.com-jessevdk-go-flags")
+ (name "go-github-com-jessevdk-go-flags")
(version "1.5.0")
(source (origin
(method git-fetch)