aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-10 15:32:51 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-10 15:32:51 +0200
commit7b38f045c04fe69001ff5c2f04486cc51a69ae82 (patch)
treebd839f1f635dc114c84d67c1db09b74f613ec315 /gnu/packages/golang.scm
parent369d15674c8bb251c45a45466031a2da1640df9f (diff)
parent256d5c6e339d59287284bb83f35c594f13bd08f9 (diff)
downloadguix-7b38f045c04fe69001ff5c2f04486cc51a69ae82.tar
guix-7b38f045c04fe69001ff5c2f04486cc51a69ae82.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 445533b0c2..20b203aa6f 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -552,31 +552,6 @@ jar struct to manage the cookies added to the cookie jar.")
(home-page "https://github.com/aki237/nscjar")
(license license:expat))))
-(define-public go-github-com-davidjpeacock-cli
- (let ((commit "8ba6f23b6e36d03666a14bd9421f5e3efcb59aca")
- (revision "0"))
- (package
- (name "go-github-com-davidjpeacock-cli")
- (version (git-version "1.19.1" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/davidjpeacock/cli.git")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "01s53ny3p0fdx64rnwcnmjj4xpc5adihnh6islsfq5z1ph2phhnj"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/davidjpeacock/cli"))
- (synopsis "Build command-line interfaces in Go")
- (description "@code{cli} is a package for building command line
-interfaces in Go. The goal is to enable developers to write fast and
-distributable command line applications in an expressive way.")
- (home-page "https://github.com/davidjpeacock/cli")
- (license license:expat))))
-
(define-public go-github.com-jessevdk-go-flags
(package
(name "go-github.com-jessevdk-go-flags")