aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-16 23:49:22 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-19 23:32:33 +0000
commitdca16f4e1fcfc66101d312707d856205377703fa (patch)
treeca4c758b127f862b0d03d24844b7b8cde6e6d1a3 /gnu/packages/golang-check.scm
parentce3394eddef97e2d3c3286ac112171514cee00d4 (diff)
downloadguix-dca16f4e1fcfc66101d312707d856205377703fa.tar
guix-dca16f4e1fcfc66101d312707d856205377703fa.tar.gz
gnu: go-github-com-alecthomas-assert-v2: Update to 2.5.0.
* gnu/packages/golang-check.scm (go-github-com-alecthomas-assert-v2): Update to 2.5.0. Change-Id: Ie0a1ad0488b499092437ce56f9df83d90d1be1e9
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 64d0c68081..aaa2de33a6 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -63,7 +63,7 @@
(define-public go-github-com-alecthomas-assert-v2
(package
(name "go-github-com-alecthomas-assert-v2")
- (version "2.2.2")
+ (version "2.5.0")
(source
(origin
(method git-fetch)
@@ -72,7 +72,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "055w46gr47rrn5g2hh7z6hj3x2b8advbcph8gs8szrpzlympyyz0"))))
+ (base32 "1ai26ncfcwzg47rqaigs5v1fzfz6i8p11ki75ni5429xkjs77riz"))))
(build-system go-build-system)
(arguments
(list #:go go-1.18