aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorAndy Tai <atai@atai.org>2023-05-11 23:50:14 -0700
committerGuillaume Le Vaillant <glv@posteo.net>2023-05-14 10:19:39 +0200
commit930e6e3e7a1c5f83aedb49f6fa0ebb0e0bdeeef3 (patch)
treeda58f22473f281b566320ad3c5961ea18e266040 /gnu/packages/gl.scm
parent56f52639bb93a4aefe11a794a64a92987125b8b4 (diff)
downloadguix-930e6e3e7a1c5f83aedb49f6fa0ebb0e0bdeeef3.tar
guix-930e6e3e7a1c5f83aedb49f6fa0ebb0e0bdeeef3.tar.gz
gnu: mesa-opencl: Remove reference to patch.
Fixes <https://bugs.gnu.org/63456>. * gnu/packages/patches/mesa-opencl-all-targets.patch: Remove file. * gnu/local.mk (dist_patch_DATA): Remove it. * gnu/packages/gl.scm (mesa-opencl)[source]: Remove patch application. Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index c89e434ed6..9885bde712 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -530,9 +530,7 @@ from software emulation to complete hardware acceleration for modern GPUs.")
(package/inherit mesa
(name "mesa-opencl")
(source (origin
- (inherit (package-source mesa))
- (patches (cons (search-patch "mesa-opencl-all-targets.patch")
- (origin-patches (package-source mesa))))))
+ (inherit (package-source mesa))))
(arguments
(substitute-keyword-arguments (package-arguments mesa)
((#:configure-flags flags)