aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2019-12-05 01:45:30 +0530
committerArun Isaac <arunisaac@systemreboot.net>2019-12-26 18:54:42 +0530
commite72557c08f4f2fdd545106a9f4f0fc0bc9496249 (patch)
tree64a21ad93c90ee457bd865b75664a9f67336270c /gnu/packages/geo.scm
parentf9d328833fc1f5d0fb76b61b12d1a3cb013932e6 (diff)
downloadguix-e72557c08f4f2fdd545106a9f4f0fc0bc9496249.tar
guix-e72557c08f4f2fdd545106a9f4f0fc0bc9496249.tar.gz
gnu: gdal: Update to 3.0.2.
* gnu/packages/geo.scm (gdal): Update to 3.0.2. [inputs]: Add proj.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index ddd50457b4..8d18b4fbab 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -566,7 +566,7 @@ development.")
(define-public gdal
(package
(name "gdal")
- (version "2.2.4")
+ (version "3.0.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -574,7 +574,7 @@ development.")
version ".tar.gz"))
(sha256
(base32
- "1951f7b69x3d1vic0rmq92q8f4bj3hbxnxmj5jl0cc3zg0isgmdr"))
+ "0f80izh9wshrsw55kg9abpip74hk6frk3hgqrkqbyn3f6i8g2z3q"))
(modules '((guix build utils)))
(snippet
`(begin
@@ -626,6 +626,7 @@ development.")
("libtiff" ,libtiff)
("libwebp" ,libwebp)
("pcre" ,pcre)
+ ("proj" ,proj)
("zlib" ,zlib)))
(home-page "http://www.gdal.org/")
(synopsis "Raster and vector geospatial data format library")