aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-02-28 13:10:40 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-02-29 08:12:28 +0200
commitbb2703194e1e18e6513472742fdc9b2781b72729 (patch)
tree3444398a9bf5471cd5f1a1d9601d6e4e4561f796 /gnu/packages/freedesktop.scm
parent33e58fa963e40b5a8e0e2ba47adfe71dec7ddc7f (diff)
downloadguix-bb2703194e1e18e6513472742fdc9b2781b72729.tar
guix-bb2703194e1e18e6513472742fdc9b2781b72729.tar.gz
gnu: xdg-desktop-portal-wlr: Build with cmake-minimal.
* gnu/packages/freedesktop.scm (xdg-desktop-portal-wlr)[native-inputs]: Replace cmake with cmake-minimal. Change-Id: I661131ab7df3e136a54b71715c3aee392fb59447
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 648ebad408..7b5d2dbbf2 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2015-2017, 2019, 2021-2022 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015, 2017, 2018, 2019, 2021, 2022, 2023 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 David Hashe <david.hashe@dhashe.com>
-;;; Copyright © 2016, 2017, 2019, 2021-2023 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017, 2019, 2021-2024 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Kei Kebreau <kkebreau@posteo.net>
;;; Copyright © 2017 Nikita <nikita@n0.is>
;;; Copyright © 2017, 2018 Mark H Weaver <mhw@netris.org>
@@ -3002,7 +3002,7 @@ for xdg-desktop-portal that is using Qt/KF5.")
(string-append (assoc-ref outputs "out")
"/share/doc/" ,name)))))))
(native-inputs
- (list cmake pkg-config))
+ (list cmake-minimal pkg-config))
(inputs (list elogind
bash-minimal
grim