aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorKaelyn Takata <kaelyn.alexi@protonmail.com>2023-05-04 17:16:14 +0000
committerEfraim Flashner <efraim@flashner.co.il>2023-05-07 11:45:00 +0300
commit67ea57a4af72e6a6b82091283f1275be4a942f65 (patch)
treef2adf04e38203eaa38fda4d3c356aaf3f9c946af /gnu/packages/file-systems.scm
parent0c217039a062c583d391092fa6e2228d797d3eae (diff)
downloadguix-67ea57a4af72e6a6b82091283f1275be4a942f65.tar
guix-67ea57a4af72e6a6b82091283f1275be4a942f65.tar.gz
gnu: zfs: Update to 2.1.11.
* gnu/packages/file-systems.scm (zfs): Update to 2.1.11. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index f8959f208d..1723f6dea2 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -9,7 +9,7 @@
;;; Copyright © 2021 raid5atemyhomework <raid5atemyhomework@protonmail.com>
;;; Copyright © 2021 Stefan Reichör <stefan@xsteve.at>
;;; Copyright © 2021 Noisytoot <noisytoot@disroot.org>
-;;; Copyright © 2021 Kaelyn Takata <kaelyn.alexi@protonmail.com>
+;;; Copyright © 2021, 2023 Kaelyn Takata <kaelyn.alexi@protonmail.com>
;;; Copyright © 2022 Brian Cully <bjc@spork.org>
;;;
;;; This file is part of GNU Guix.
@@ -1364,7 +1364,7 @@ with the included @command{xfstests-check} helper.")
(define-public zfs
(package
(name "zfs")
- (version "2.1.9")
+ (version "2.1.11")
(outputs '("out" "module" "src"))
(source
(origin
@@ -1373,7 +1373,7 @@ with the included @command{xfstests-check} helper.")
"/download/zfs-" version
"/zfs-" version ".tar.gz"))
(sha256
- (base32 "1xjhzqi4jqc3mdps93w4b5f0qhy16fmhz44gsvy1fkmm5vgjq5vb"))))
+ (base32 "1cnfv3adk7prl6b8r3nw62y6dbjy2q7ai68p9xc0g8nhaklf8kx5"))))
(build-system linux-module-build-system)
(arguments
(list