aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/efi.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2019-02-04 00:16:47 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2019-02-04 00:16:47 +0100
commitc7797b75cc648489b811bc7b9485fb4e0cb79173 (patch)
tree308471be4f698280f57457241cae7e01bb46db55 /gnu/packages/efi.scm
parent6adfcbeab1cbaf8ce6ff6f32aad5d72f94860cbb (diff)
downloadguix-c7797b75cc648489b811bc7b9485fb4e0cb79173.tar
guix-c7797b75cc648489b811bc7b9485fb4e0cb79173.tar.gz
gnu: efilinux: Fix indentation of source code.
Follow-up to 6adfcbeab1cbaf8ce6ff6f32aad5d72f94860cbb. * gnu/packages/efi.scm (efilinux): Fix indentation of source code.
Diffstat (limited to 'gnu/packages/efi.scm')
-rw-r--r--gnu/packages/efi.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/efi.scm b/gnu/packages/efi.scm
index a50bc41915..43e660743a 100644
--- a/gnu/packages/efi.scm
+++ b/gnu/packages/efi.scm
@@ -207,7 +207,7 @@ and EFI variable management.")
(lambda* (#:key outputs #:allow-other-keys)
(install-file "efilinux.efi"
(string-append (assoc-ref outputs "out")
- "/libexec"))
+ "/libexec"))
#t)))))
(inputs
`(("gnu-efi" ,gnu-efi)))