aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/debian.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-05-02 15:21:36 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-05-02 15:21:36 +0300
commit91bfd30ee3f35dfb7048bf42aea92f939cffbf17 (patch)
treef079f2e27412aa0f2bfab5b2c5838bbe65d91775 /gnu/packages/debian.scm
parenta0e98a0214c889322b78a54db23135a06731bc6d (diff)
downloadguix-91bfd30ee3f35dfb7048bf42aea92f939cffbf17.tar
guix-91bfd30ee3f35dfb7048bf42aea92f939cffbf17.tar.gz
gnu: debianutils: Update to 5.7-0.4.
* gnu/packages/debian.scm (debianutils): Update to 5.7-0.4.
Diffstat (limited to 'gnu/packages/debian.scm')
-rw-r--r--gnu/packages/debian.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/debian.scm b/gnu/packages/debian.scm
index d0e5f4dcf8..87aa4dbe17 100644
--- a/gnu/packages/debian.scm
+++ b/gnu/packages/debian.scm
@@ -271,7 +271,7 @@ unpacking them into a directory which can eventually be chrooted into.")
(define-public debianutils
(package
(name "debianutils")
- (version "5.5-1")
+ (version "5.7-0.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -280,7 +280,7 @@ unpacking them into a directory which can eventually be chrooted into.")
(file-name (git-file-name "debianutils" version))
(sha256
(base32
- "1sbdjcb44g2s1zxjf9kxrp9drf9mmh6b49a9z3k428gmc6zsci4r"))))
+ "0hw407fm5ylsf28b0vrwz7rm2r2rsgfwzajbkbn6n2b6kqhdjyy9"))))
(build-system gnu-build-system)
(native-inputs
(list autoconf automake gettext-minimal po4a))