aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-08-13 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-08-13 02:00:00 +0200
commit81750782757fe41fecfdf175b5e45d1c85be25ba (patch)
treea49dd288ce4b47fc0c683aae5b299199032f9e92 /gnu/packages/cpp.scm
parentb82cec10782f7b6d9d5120ef25b924eb2e7178f2 (diff)
downloadguix-81750782757fe41fecfdf175b5e45d1c85be25ba.tar
guix-81750782757fe41fecfdf175b5e45d1c85be25ba.tar.gz
gnu: gperftools: Update to 2.11.
* gnu/packages/cpp.scm (gperftools): Update to 2.11.
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 1a71c86c3c..3a439c314e 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -783,7 +783,7 @@ lock-free fixed size queue written in C++11.")
(define-public gperftools
(package
(name "gperftools")
- (version "2.10")
+ (version "2.11")
(source
(origin
(method git-fetch)
@@ -791,7 +791,7 @@ lock-free fixed size queue written in C++11.")
(url "https://github.com/gperftools/gperftools")
(commit (string-append "gperftools-" version))))
(sha256
- (base32 "0s9qhx940s8q6glc8sw74k5gs8hdhjfigq20zci92qawgm7zsicm"))
+ (base32 "1mwsa4y696m8zjya0k7xzr9vsgb24dq4aq13m21hb5ygy7nh47id"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments