aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-11 20:23:58 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-11 21:55:57 +0200
commit4ec610af2c3e9cab3a3545047c140eb30b22992c (patch)
treecd6958012ed97ecc0d8877d0d74af7de905fd5e7 /gnu/packages/cpp.scm
parent845f5a03062e0facfd80d717ead2cf4a153fb562 (diff)
downloadguix-4ec610af2c3e9cab3a3545047c140eb30b22992c.tar
guix-4ec610af2c3e9cab3a3545047c140eb30b22992c.tar.gz
gnu: gperftools: Update to 2.8.
* gnu/packages/cpp.scm (gperftools): Update to 2.8.
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index a1d82ccbc1..6b29dfc53f 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -328,7 +328,7 @@ maintained anymore.")
(define-public gperftools
(package
(name "gperftools")
- (version "2.7")
+ (version "2.8")
(source
(origin
(method git-fetch)
@@ -336,14 +336,14 @@ maintained anymore.")
(url "https://github.com/gperftools/gperftools")
(commit (string-append "gperftools-" version))))
(sha256
- (base32 "0amvwrzn5qc0b0jpxpy5g6zkmj97zjh4hhjrd130hsg2lwwcwhy1"))
+ (base32 "1rnc53kaxlljgbpsff906vdsry9jl9gcvcnmxgkprwzxq1wipyd0"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)
("libtool" ,libtool)
- ;; For tests:
+ ;; For tests.
("perl" ,perl)))
(home-page "https://github.com/gperftools/gperftools")
(synopsis "Multi-threaded malloc() and performance analysis tools for C++")