aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2024-01-30 18:07:35 +0000
committerLudovic Courtès <ludo@gnu.org>2024-02-27 11:51:07 +0100
commit3f0efd6a5889093aef29ee95efff478cb2feccc3 (patch)
tree17b927c823301f845dcd8addf5fbd6990729b7c2 /gnu/packages/check.scm
parent78b5cc4e3bdefbec06f24d7ed81aa23ea6a31479 (diff)
downloadguix-3f0efd6a5889093aef29ee95efff478cb2feccc3.tar
guix-3f0efd6a5889093aef29ee95efff478cb2feccc3.tar.gz
gnu: googlebenchmark: Update to 1.8.3.
* gnu/packages/check.scm (googlebenchmark): Update to 1.8.3. Change-Id: I7fb761304e180f5b1cd5031a970909fba2dca1d7 Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 5237f93a93..5428098c15 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -942,7 +942,7 @@ generation.")
(define-public googlebenchmark
(package
(name "googlebenchmark")
- (version "1.8.2")
+ (version "1.8.3")
(home-page "https://github.com/google/benchmark")
(source (origin
(method git-fetch)
@@ -951,7 +951,7 @@ generation.")
(file-name (git-file-name "google-benchmark" version))
(sha256
(base32
- "1p72bw7xcd88d8268fmmzji59408f552fbiv37jmsixml5dmq9wv"))))
+ "1hf8xrdd9k57kw3mpdi68a78fd96vzdqv3179v2yy5dxx336ffw3"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags (list "-DBUILD_SHARED_LIBS=ON"