aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/ccache.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:00 +0100
commit039bef4ac81ecc88f99434b8d414604281d4818d (patch)
treeae95c74cba012ecd96a4d714259172ab2bd099b2 /gnu/packages/ccache.scm
parentaceb4e49d1d802cf428d8873dcb9dc3196996066 (diff)
downloadguix-039bef4ac81ecc88f99434b8d414604281d4818d.tar
guix-039bef4ac81ecc88f99434b8d414604281d4818d.tar.gz
gnu: ccache: Update to 4.7.4.
* gnu/packages/ccache.scm (ccache): Update to 4.7.4.
Diffstat (limited to 'gnu/packages/ccache.scm')
-rw-r--r--gnu/packages/ccache.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index a2e5b35046..48f88c4b4b 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -35,14 +35,14 @@
(define-public ccache
(package
(name "ccache")
- (version "4.7.2")
+ (version "4.7.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/ccache/ccache/releases/download/v"
version "/ccache-" version ".tar.xz"))
(sha256
- (base32 "1bsf27dii1bm6bamvs6gi6vm5pjrd0956vf8597ix76lfyjpbjhp"))))
+ (base32 "0djfm138m863g772bnq7m2mfwh3y8sqxczc3yssg1yiybp8n836z"))))
(build-system cmake-build-system)
(arguments
(list #:configure-flags