aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/build-tools.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-08-14 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-08-14 02:00:00 +0200
commite8b4e03e2945aa9556bee5cce0d47f55d8a96c07 (patch)
tree59d4be668c7ebf61770682576a8fa0a5bcf78014 /gnu/packages/build-tools.scm
parent03e7df49c429e08ce6ce46cf913bcc303a9541e0 (diff)
downloadguix-e8b4e03e2945aa9556bee5cce0d47f55d8a96c07.tar
guix-e8b4e03e2945aa9556bee5cce0d47f55d8a96c07.tar.gz
gnu: bear: Update to 3.0.20.
* gnu/packages/build-tools.scm (bear): Update to 3.0.20.
Diffstat (limited to 'gnu/packages/build-tools.scm')
-rw-r--r--gnu/packages/build-tools.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/build-tools.scm b/gnu/packages/build-tools.scm
index 1134b8eb3c..38a7ee2783 100644
--- a/gnu/packages/build-tools.scm
+++ b/gnu/packages/build-tools.scm
@@ -102,7 +102,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
(define-public bear
(package
(name "bear")
- (version "3.0.19")
+ (version "3.0.20")
(source
(origin
(method git-fetch)
@@ -111,7 +111,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "05jbcx5m923dg27j3i442hc73hdci5n7vp7a671x1w7bdivgqg96"))))
+ (base32 "0k89ccp9vz3x71w3r2wfpng9b8s0rxp4qr0ch9q32wq6y1ik847j"))))
(build-system cmake-build-system)
(arguments
`(#:phases (modify-phases %standard-phases