aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/build-tools.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2022-11-07 19:47:43 +0000
committerLudovic Courtès <ludo@gnu.org>2022-11-11 23:17:43 +0100
commit159bf4ac24fb2fbdad51619aa8784e0e8154d6cc (patch)
tree80736bb7342cff11b6026be0ce2d8b776d685b1b /gnu/packages/build-tools.scm
parent8f8000a95f6753d495cbb1fa3cd38a2a92de937d (diff)
downloadguix-159bf4ac24fb2fbdad51619aa8784e0e8154d6cc.tar
guix-159bf4ac24fb2fbdad51619aa8784e0e8154d6cc.tar.gz
gnu: bear: Replace spdlog with spdlog-1.10.
* gnu/packages/build-tools.scm (bear)[inputs]: Replace spdlog with spdlog-1.10. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/build-tools.scm')
-rw-r--r--gnu/packages/build-tools.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/build-tools.scm b/gnu/packages/build-tools.scm
index 9cd11f08ea..8627f699a1 100644
--- a/gnu/packages/build-tools.scm
+++ b/gnu/packages/build-tools.scm
@@ -141,7 +141,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
("protobuf" ,protobuf)
("python" ,python-wrapper)
("re2" ,re2)
- ("spdlog" ,spdlog)))
+ ("spdlog" ,spdlog-1.10)))
(native-inputs
`(("abseil-cpp" ,abseil-cpp)
("googletest" ,googletest)