aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-11-19 23:25:35 +0100
committerLudovic Courtès <ludo@gnu.org>2013-11-19 23:25:35 +0100
commitc3af0bf2430571f0743abb1803cb62145db674cd (patch)
tree84266c9bef4ed75d603edc3d52def7a42028f256 /gnu/packages/base.scm
parent1635658d69e36b076d7034df94380c28b18600a8 (diff)
downloadguix-c3af0bf2430571f0743abb1803cb62145db674cd.tar
guix-c3af0bf2430571f0743abb1803cb62145db674cd.tar.gz
gnu: hello: Upgrade to 2.9.
* gnu/packages/base.scm (hello): Upgrade to 2.9. Remove 'arguments' and 'inputs' fields, which were never needed.
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm9
1 files changed, 2 insertions, 7 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 8cee8f850b..78798e2b00 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -49,19 +49,14 @@
(define-public hello
(package
(name "hello")
- (version "2.8")
+ (version "2.9")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/hello/hello-" version
".tar.gz"))
(sha256
- (base32 "0wqd8sjmxfskrflaxywc7gqw7sfawrfvdxd9skxawzfgyy0pzdz6"))))
+ (base32 "19qy37gkasc4csb1d3bdiz9snn8mir2p3aj0jgzmfv0r2hi7mfzc"))))
(build-system gnu-build-system)
- (arguments '(#:configure-flags
- `("--disable-dependency-tracking"
- ,(string-append "--with-gawk=" ; for illustration purposes
- (assoc-ref %build-inputs "gawk")))))
- (inputs `(("gawk" ,gawk)))
(synopsis "Hello, GNU world: An example GNU package")
(description
"GNU Hello prints the message \"Hello, world!\" and then exits. It