aboutsummaryrefslogtreecommitdiff
path: root/gnu/machine
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2022-10-16 12:26:54 +0200
committerJulien Lepiller <julien@lepiller.eu>2022-10-17 07:29:09 +0200
commit82b0f3755d12e04578a54ee53b3a8051958e8143 (patch)
tree844717ceecefbee55508343f1230b48a75d96bb6 /gnu/machine
parent46b0143714bea2a8d0b10cf445c2d21f82899aae (diff)
downloadguix-82b0f3755d12e04578a54ee53b3a8051958e8143.tar
guix-82b0f3755d12e04578a54ee53b3a8051958e8143.tar.gz
guix: Fix typos.
These typos were found and reported through weblate. * gnu/packages/audio.scm (wildmidi)[description]: Fix typo. * gnu/packages/games.scm (cgoban)[description]: Fix typo. * gnu/services/version-control.scm (gitolite-service-type)[description]: Fix typo. * gnu/installer/newt/substitutes.scm (run-substitutes-page): Remove full stop at end of title. * gnu/machine/ssh.scm (machine-ssh-configuration-system): Move punctuation outside of quotes. * guix/scripts/home.scm (process-action): Remove trailing space before newline. * guix/scripts/system.scm (show-help): Fix typo. * guix/scripts/environment.scm (with-store/maybe): Fix typo.
Diffstat (limited to 'gnu/machine')
-rw-r--r--gnu/machine/ssh.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/machine/ssh.scm b/gnu/machine/ssh.scm
index 60d127340a..1230b1ec0d 100644
--- a/gnu/machine/ssh.scm
+++ b/gnu/machine/ssh.scm
@@ -466,7 +466,7 @@ environment type of 'managed-host."
(machine-configuration machine))
(unless (file-exists? %public-key-file)
(raise (formatted-message (G_ "no signing key '~a'. \
-have you run 'guix archive --generate-key?'")
+Have you run 'guix archive --generate-key'?")
%public-key-file)))
(remote-authorize-signing-key (call-with-input-file %public-key-file
(lambda (port)