aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSree Harsha Totakura <sreeharsha@totakura.in>2014-03-26 17:59:01 +0100
committerLudovic Courtès <ludo@gnu.org>2014-03-27 00:21:44 +0100
commitb3acf3656eafb7b8b75c3eeb7e683ac46c9933bf (patch)
tree142f8622a48c504f285829b3ffc30ae9d80d56d9 /Makefile.am
parent8bae41a4cefce48af73afb46068ca84750a08da0 (diff)
downloadguix-b3acf3656eafb7b8b75c3eeb7e683ac46c9933bf.tar
guix-b3acf3656eafb7b8b75c3eeb7e683ac46c9933bf.tar.gz
Add (guix svn-download).
* guix/svn-download.scm, guix/build/svn.scm: New files. * Makefile.am (MODULES): Add them. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 764332a001..0eb9a834dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -52,6 +52,7 @@ MODULES = \
guix/http-client.scm \
guix/gnupg.scm \
guix/store.scm \
+ guix/svn-download.scm \
guix/ui.scm \
guix/build/download.scm \
guix/build/cmake-build-system.scm \
@@ -66,6 +67,7 @@ MODULES = \
guix/build/union.scm \
guix/build/pull.scm \
guix/build/rpath.scm \
+ guix/build/svn.scm \
guix/packages.scm \
guix/snix.scm \
guix/scripts/download.scm \