aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-17 00:01:01 +0100
committerLeo Famulari <leo@famulari.name>2024-03-22 21:59:00 -0400
commitfd625dbe235cd08cdf0eaf1c1d8467647e5293fb (patch)
treef09b500538667c64c2c320e0ca733deed3ee4870
parent5ab2540ccb81f6d24d7a0a24502f4aee09ad72ea (diff)
downloadguix-fd625dbe235cd08cdf0eaf1c1d8467647e5293fb.tar
guix-fd625dbe235cd08cdf0eaf1c1d8467647e5293fb.tar.gz
gnu: linux-libre 6.6: Update to 6.6.22.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.22. (linux-libre-6.6-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I3a4ad5e85666aac545754ee59667f83aabae8dd4
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7d2eebec07..11eea1c6f7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -515,7 +515,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.21")
+(define-public linux-libre-6.6-version "6.6.22")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -525,7 +525,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "014w19b9igdy3rpwrqn21why151zlc9hdx2b1qvdkjsbz6smx3lp")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0mz420w99agr7jv1jgqfr4fjhzbv005xif086sqx556s900l62zf")))
+ (hash (base32 "1x52c6ywmspp3naishzsknhy7i0b7mv9baxx25a0y987cjsygqr3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))