aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-09 11:48:01 -0400
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:42:19 +0200
commitf0c46d47cea9a2359ad3aead8e91406d6d82feb0 (patch)
tree1481ba6941dd1e8a1797040d281bfd1b625db93a
parent292d183080360b44ca7b0d1daa6964394efec692 (diff)
downloadguix-f0c46d47cea9a2359ad3aead8e91406d6d82feb0.tar
guix-f0c46d47cea9a2359ad3aead8e91406d6d82feb0.tar.gz
gnu: python-graph-tool: Import the correct set of modules.
* gnu/packages/graph.scm (python-graph-tool) [arguments] <modules>: Replace %default-gnu-imported-modules with %default-gnu-modules. Change-Id: I9d0d70a386e1131250feb16ab23089c66f6dec8e
-rw-r--r--gnu/packages/graph.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 88c74d4027..5c985eaf5b 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -842,7 +842,7 @@ transformed into common image formats for display or printing.")
(arguments
`(#:imported-modules (,@%default-gnu-imported-modules
(guix build python-build-system))
- #:modules (,@%default-gnu-imported-modules
+ #:modules (,@%default-gnu-modules
((guix build python-build-system) #:select (site-packages)))
;; The build process peaks around 4GB/RAM per core.
#:parallel-build? #f