aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 16:37:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:28 +0200
commitee507b7af5f919b9de0651135c5312b32eceb71f (patch)
treea24d917d76178656f7a78c32d624a6a362545104
parentf44371d0df76676941c635811314c0720dab2ea3 (diff)
downloadguix-ee507b7af5f919b9de0651135c5312b32eceb71f.tar
guix-ee507b7af5f919b9de0651135c5312b32eceb71f.tar.gz
gnu: Add texlive-gfsporson.
* gnu/packages/tex.scm (texlive-gfsporson): New variable.
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f0509539e1..ff8642b3cb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11436,6 +11436,34 @@ provided by the Greek Font Society. The font covers Greek only, and LaTeX
support provides for the use of LGR encoding.")
(license (list license:lppl1.0+ license:silofl1.1))))
+(define-public texlive-gfsporson
+ (package
+ (name "texlive-gfsporson")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/gfsporson/"
+ "fonts/afm/public/gfsporson/"
+ "fonts/enc/dvips/gfsporson/"
+ "fonts/map/dvips/gfsporson/"
+ "fonts/opentype/public/gfsporson/"
+ "fonts/tfm/public/gfsporson/"
+ "fonts/type1/public/gfsporson/"
+ "fonts/vf/public/gfsporson/"
+ "tex/latex/gfsporson/")
+ (base32
+ "11m9f3vh41w8gbla62219vf2djc5kl9i4kpg6i1iiixwrhi56smc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gfsporson")
+ (synopsis "Greek font, originally from Porson")
+ (description
+ "Porson is an elegant Greek font, originally cut at the turn of the 19th
+Century in England. The present version has been provided by the Greek Font
+Society. The font supports the Greek alphabet only. LaTeX support is
+provided, using the LGR encoding.")
+ (license (list license:lppl1.0+ license:silofl1.1))))
+
(define-public texlive-gobble
(package
(name "texlive-gobble")