aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-09-09 21:01:03 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-09-09 21:03:50 +0800
commited6ca2c4136e2f584aefb9378b3e1cddf58fe553 (patch)
treeb57011845588eb2ee8a3e091f75fea24465fed18
parente85ab7d2e52543fc086dce9144748e6f4b908ca9 (diff)
downloadguix-ed6ca2c4136e2f584aefb9378b3e1cddf58fe553.tar
guix-ed6ca2c4136e2f584aefb9378b3e1cddf58fe553.tar.gz
gnu: reprotest: Simplify native-inputs.
* gnu/packages/diffoscope.scm (reprotest): Simplify native-inputs. Change-Id: Ia443fb9369e65e686d619acaffa60c130a5503cf
-rw-r--r--gnu/packages/diffoscope.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/diffoscope.scm b/gnu/packages/diffoscope.scm
index 7d7f39fba7..4f00f5759d 100644
--- a/gnu/packages/diffoscope.scm
+++ b/gnu/packages/diffoscope.scm
@@ -266,17 +266,17 @@ install.")
(inputs
(list python-debian python-distro python-libarchive-c python-rstr))
(native-inputs
- `(("diffoscope" ,diffoscope)
- ("help2man" ,help2man)
- ("libfaketime" ,libfaketime)
- ("python-coverage" ,python-coverage)
- ("python-docutils" ,python-docutils)
- ("python-magic " ,python-magic)
- ("python-pytest " ,python-pytest)
- ("python-tlsh" ,python-tlsh)
- ("python-tox" ,python-tox)
- ("unzip" ,unzip)
- ("xxd" ,xxd)))
+ (list diffoscope
+ help2man
+ libfaketime
+ python-coverage
+ python-docutils
+ python-magic
+ python-pytest
+ python-tlsh
+ python-tox
+ unzip
+ xxd))
(build-system python-build-system)
(arguments
`(#:phases