aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:10 +0200
commitecffb7d59d81b7e00da34207c8b79affebdc0068 (patch)
treee40e53904436408f73930923b935c4f3f22fcfbe
parent82b100543e32d0d8afe1b0a43cbd322a957ef8a9 (diff)
downloadguix-ecffb7d59d81b7e00da34207c8b79affebdc0068.tar
guix-ecffb7d59d81b7e00da34207c8b79affebdc0068.tar.gz
gnu: Add texlive-underlin.
* gnu/packages/tex.scm (texlive-underlin): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c1032d8290..d313cf70d8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98883,6 +98883,26 @@ at one point only.
arguments.")
(license license:lppl)))
+(define-public texlive-underlin
+ (package
+ (name "texlive-underlin")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/underlin/"
+ "source/latex/underlin/"
+ "tex/latex/underlin/")
+ (base32
+ "0537jv5m1xbib1db64skxs46qfjj7x00l89xn0rjr9w2mxksii5g")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/underlin")
+ (synopsis "Underlined running heads")
+ (description
+ "This package defines two pagestyles that provide underlined page heads in
+LaTeX.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar